舊型號電話或無法使用「安心出行」 市民被迫嘥冤枉錢買新手機

2021年10月25日 19:28
東網電視
更多新聞短片
下月1日起進入政府大樓必須使用安心出行。
政府下月1日起強制市民進入政府大樓及辦公處所時,必須使用「安心出行」流動應用程式掃描二維碼(QR Code),卻惹來社會批評指未有照顧到沒有智能電話的基層或年長市民,不過,即使有智能電話的市民同樣遇到麻煩。有市民近日向東網投訴,指該程式最近要求他更新版本,惟新版本在安裝後未能掃碼,發現安裝該應用程式的最低系統要求為Android 8.0,質疑政府歧視用舊手機的市民,變相強迫市民購買新機。
讀者劉先生今日(25日)向東網表示,其Samsung手機屬於舊型號,系統配置為Android 4.1.2,通訊方面一直相安無事。他表示十分願意安裝「安心出行」,但程式最近要求他更新版本,惟新版本在安裝後卻未能掃碼,出入場所時造成障礙。
他翻查發現,安裝「安心出行」的最低系統要求為Android 8.0或以上的版本,意味系統為Android 4.1.2的手機或無法使用該應用程式。他批評,現今政府突然要求強制使用「安心出行」,無疑是強行要市民購買新機,不但對低下階層造成負擔,更變相製造電子垃圾。
他又炮轟政府製造麻煩,部分基層工人如清潔員和雜工若沒有新款電話,即使今天能掃「安心出行」亦難保他日系統要求再提升,變成未能上班。根據政府網站顯示,安裝「安心出行」的最低系統要求是Android 8.0或以上的版本;在Android 7.x或以下版本安裝的「安心出行」流動應用程式「不保證可以正常運作」。
政府資訊科技總監辦公室回覆指,「安心出行」流動應用程式自去年11月推出至現時為止,一直支援iOS12及Android8.0以上的流動裝置,沒有就最低系統要求作出更改。「安心出行」流動應用程式目前的下載數字約為596萬,已有約97,000個公私營場地參與計劃,當中私營場所約76,000個。
《香港疫慌》專頁:http://hk.on.cc/fea/hkdisease